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UBT Tracker 

Welcome 
The UBT Tracker system supports the collection and reporting of data about the activities of unit-
based teams (UBTs). Established under the 2005 National Agreement, UBTs are the foundation of 
Kaiser Permanente’s efforts to achieve the goals of the Value Compass: providing the best quality 
care and service, being the best place to work and remaining affordable for working families while 
keeping the interests of the member and patient at the center of everything we do. 
 
Excitement about UBTs is growing. Every day, labor and management leaders throughout the 
company are asked: “How many teams are there?” “What are they working on?” “How do I find out 
what solutions teams have developed?” UBT Tracker is designed to help answer those questions and 
others. 
 
UBT Tracker collects data on team activities. UBTs can create a team record in the system. This 
record allows teams to track membership, assign key team roles, and create records of performance 
improvement projects and tests of change. 
 
UBT Tracker is designed to support teams in using the Rapid Improvement Model (RIM). 
This is an approach to improvement that encourages experimenting with small tests of change. 
Teams plan a test, carry it out, check their results and then decide whether to permanently 
implement the change. This approach is summarized by the phrase Plan, Do, Study, Act (PDSA). 
 
UBT Tracker is more than just a reporting tool. As its database of projects grows, UBT Tracker 
becomes a more valuable resource for sharing successful practices across the organization. Teams 
can look at what teams in similar departments in other regional facilities are doing, or they can 
search for projects aimed at improving a particular performance measure. Either way, good ideas 
are being spread. 
 
UBT Tracker is more than just a system. UBT Tracker is part of the movement to transform Kaiser 
Permanente in order to transform health care. Join us! 

TRACKER TRICKS 

 Using this manual: 
You can find the topic 
you're searching quickly 
by selecting Ctrl + F in 
your keyboard > typing 
the keyword or 
sentence you're 
looking for > selecting 
Enter. This function 
searches for the chosen 
keyword throughout 
the user guide. 
 

 Offering Suggestions: 

If you can't find the 
complete steps for the 
topic you need, or 
would like to offer 
feedback, send an 
email to 
tiago.m.pinto@kp.org 
or use the Feedback or 
Contact Us Menu in the 
UBT Tracker. 
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First Time User 
Log In page 
MyHR page 

Logging In 
UBT Tracker resides within the My HR application. To access UBT Tracker, you must first log in to My 
HR page. 
 

 First Time User: If you’re first time user and don’t know your password, you’ll need to contact 
your Regional Service Desk to reset your password; Otherwise click on the Activate your Account 
Now, and follow the steps.  

 

 Log In page: Go to your My HR link > Sign on, then Enter your NUID and Password, click on Sign 
on. 

 

      
 

 My HR page: Select Workspace tab > Team Tools > UBT Tracker 
 

 

TRACKER TRICKS 

 Password: If you 
don’t know your 
password contact the 
Regional Service 
Desk: 

California 8-395-1143 or 
888-457-4872  

 

Physicians: 
8-395-5599 or 
951-270-5599 

Georgia 404-869-5900 

Hawaii 808-432-4100 

Mid-Atlantic 301-680-1820 

Northwest 503-778-2500 

Colorado  303-344-7755 

 

 Team Tools Page: 
This page presents 
links, information, 
and resources specific 
to your region. If you 
want to make an 
announcement, 
promote your team’s 
work, or suggest 
changes to this page, 
contact your regional 
administrator or UBT 
Consultant. 
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UBT Tracker 
Select a UBT 
My Teams 
Search Projects 
Feedback 
 

Logging In 
Once you are on the Team Tools page, the UBT Tracker menu displays on the left side of your 
browser. This menu allows you to navigate through the application. Certain functions in the UBT 
Tracker Menu (e.g., Add UBT Profile) will only be available for administrators. 
 

UBT Tracker is the UBT Tracker Homepage. The Team Tools page can be customized by your 
Regional Administrator to promote tips and spread work of UBTs within your region. You can 
communicate with your Regional Administrator by using the Contact Us page. Below is a helpful 
summary of the key features of the four UBT Tracker menu options available to most user: 
 

TRACKER TRICKS 
 UBT Tracker Menu: If 

you don’t see the UBT 
Tracker Menu under 
the Team Tools, it’s 
probably because you 
haven’t logged in to the 
system yet. See Logging 
In for more 
information. 

 

 Select a UBT: Locate 

teams by Region, 
Location, Department, 
UBT Name, or Cost 
Center Name. 
 

 My Teams: Find teams 

in which you have a role 
or have saved to follow 
their projects. 

 

 Search Projects: 
Locate projects by 
Region, Focus Area, 
Metric, Result Rating, or 
Project. 

 

 Feedback or Contact 
Us: Communicate with 

your Regional 
Administrator, provide 
suggestions or ask for 

help. 
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Organizational 
Performance 

UBT Tracker Links 
Administrator Pages 
Add UBT Profile 
Edit UBT 
Manage Access 
 

UBT Tracker Links are located at the UBT Tracker homepage. Each link provides you with important 
tools when analyzing data, generating reports on team’s performance, or accessing user guides. 
 

ADMINISTRATOR PAGES 

 Add UBT Profile: Create Unit Based Team and assign Cost Centers to it. 
 

 Edit UBT: Update teams rating, add cost centers to existing team. 
 

 Manage Access: Add or remove users to your region, assign role rights (e.g. view-only, 
administrator etc). 

 

TRACKER TRICKS 

 Organizational 
Performance: View 

key performance 
indicators important to 
Kaiser Permanente and 
the Partnership  
 

 UBT Tracker Reports: 
Work with you 
Regional 
Administrator to 
develop links to 
reports that you use 
frequently. Use the 
Contact Us page to 
communicate with 
your regional 
administrator. 
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My Teams page 
Access Teams’ data 
List your teams 
Sort Columns 
Remove Team 
Team Reports 

 Access: View projects for teams which you have a role (e.g., member, co-lead, sponsor, consultant, 
proxy, etc.), and teams that you don’t have a role, but would like to follow. See Following Other 
Teams. 

 

 List: If you are a member of a single team, your team will always show up on your My Teams page. 
If you are a sponsor or a consultant for multiple teams, those teams will show up on My Teams if 
you have been added to the team membership record. 

 

 Sort: You are able to sort the list of results by clicking in each column header. 
 

 Remove Team: Buttons in the first column allow you to add or remove a team from your My 
Teams page. The team will still remain in the system, but won’t be displayed on this page. 

 

 Team Reports: Click on Select a Report button to view or download you teams’ data and projects. 
 

Tracker Tricks 

 Follow Teams: If you 
want to follow a team 
to learn from their 
projects and 
progress, you may 
add the team to the 
My Teams page. You 
can add as many 
teams as you wish to 
follow. 

 

 Quick Access: Quickly 
view projects, 
members, and history 
of teams you have a 
role or are following. 
Simply select the 
desired value in the 
View Details column. 

 

 Report: Click on the 
Select a Report 
button and view or 
download a report 
with all teams in this 
page.  
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Following Teams 
Adding Teams to My 

Teams page 

 Following Teams 
 

The My Teams page automatically will display all teams in which you have a role, e.g., as a team 
member, co-lead, representative, consultant or sponsor. 
 

However, you also can add additional teams to your My Teams list. You may want to do this because 
a team is working on a similar project and you want to see how they’re doing. Or you could follow 
teams in similar departments in other medical centers and facilities. See Adding Teams to My Teams 
page. 
 

 Adding Teams to My Teams Page 
 

Access the UBT projects by selecting the Project in the Search Projects or the Name of UBT in the 
Select a UBT page > Add to My Teams.  Note: You may not edit teams’ information from other 
regions. 

TRACKER TRICKS 

 Finding UBTs to 
follow: Use the 
Search Projects or 
Select a UBT pages to 
select the team 
you’re interested in 
following. 

 

 Collapse Project List: 
Click on the bar called 
Performance 
Improvement 
Projects (PIP) or click 
on it again to expand 
PIP records. 

 

 Quickly Expand 
Project Details: Click 
on the Expand All 
Panes button. 

 

 View teams from all 
facility or region: 
Although you have 
cross-regional view 
rights, you need to 
search for teams in 
each region 
separately. There is 
no “all regions” value 
in any location field.  

 

  

 
  



P a g e  | 8 

 
MANAGING DATA 
Viewing Team Reports 

UBT TRACKER 
User Guide 

  
   

   
   
Managing Data 

Viewing Team Reports 
 

Viewing Team Reports 
 

Once you have a list of UBTs on your My Teams page, you can run reports on team activity. These 
reports will give you information about the team and the performance improvement projects they 
are working on. 
 

You choose reports from the drop-down menu on the right side of the screen. This menu also will 
appear when you view a list of teams created by using the Select a UBT option from the choices in 
the left menu. It also will appear on any Team Project page, where you can run reports for an 
individual team. 
 

There are two report choices. One is a Team Summary report, which provides summary information 
about all the teams on your list of teams. The start of information for each team is highlighted in 
blue and yellow, which makes it easier to figure out where a team’s information starts and stops. 
The fields in the report are drawn from the Team Details page and the Performance Improvement 
Project page. 
 

A second choice is the Team Detail report, which provides all available information on each 
performance improvement project a team has entered. 
 

TRACKER TRICKS 

 Emailing reports: You 
may email reports 
instead of printing 
them out.  
 
Open the report you 
want to attach to an 
email > Select the 
Print button (A new 
pop up window is 
displayed) > Select 
"Adobe" as your 
Printer in the Printer 
Name field > Click 
Print > Save report in 
your desktop > Open 
your email and attach 
the Adobe document 
in from your desktop. 
The attachment 
should contain the 
report you've 
prepared. 
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Select a UBT Page 
 

You can use the Select a UBT function to search for UBTs by geographic area (Region, Area, Center, 
Location), by Cost Center Name or by UBT name. Once you identify teams you are interested in 
following on a regular basis, you can add them to your My Teams page. See Following Teams section 
for more information. 
 

Go to MyHR > Workspace tab > Select A UBT > Search 
 

The Region auto-populates with your region as the default value. You may, however, change the 
region value in your search by clicking the Region drop-down menu and selecting the desired region. 
You may only search for one region at a time. 
 

TRACKER TRICKS 

 Additional Help: Click 
on the question mark 
icon for additional 
instructions on how 
to search records by 
UBT Name or Cost 
Center Name. 

 

 Search By Field: If 
you are unsure about 
the exact name, don’t 
search for the full 
name, because you 
may not find that 
team. You need 
minimum of 3 letters 
in order to search and 
find a match. 

 

 Change Search 
Criteria: Click on 
Refine Search button 
in order to change 
search criteria or 
filters.  
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Search Closed Projects 
Search by Name 

Cost Center 
UBT 
Project 

Search for a Performance Improvement Project 
 

You can use the Search a Project function to search for projects by: 

 Geographic Area: Region, Area, Center, Location. 

 Cost Center, UBT Name, Project Name: Minimum 3 alpha-numeric characters 

 Focus Area and Metric: Select Ctrl and click to select multiple lines 

 Results and Test Of Change Rating: Check or uncheck boxes to filter desired results 
 

The Region auto-populates with your region as the default value. You may, however, change the 
region value in your search by clicking the Region drop-down menu and selecting the desired region. 
You may only search for one region at a time. This is a powerful feature that you can use to learn 
best practices and share content knowledge outside your region. 
 

For example, a user might be interested in all the projects aimed at improving mammography 
screening, regardless of location. Another user can use the Cost Center search to find all the projects 
being done by a particular type of department in a different region. Go to MyHR > Workspace tab > 
Search Projects > Search > Name of Project 
 

TRACKER TRICKS 

 Search Closed 
Projects: By default, 
the system only 
searches for open 
projects. Check the 
box “Include Closed 
Projects” if you need 
to include closed 
projects in your 
search. 

 

 Searching by Name: 
You may use a 
wildcard along with 
at least 3 characters, 
for example: 

 %telemetry finds 

information that 

contains the word 

telemetry 

somewhere in the 

name. 

 telemetry finds 

information that 

begins with the 

word telemetry. 
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Project Details page 

What are we trying to 
accomplish? 

How will we know 
that change is an 
improvement? 

What changes can we 
make that result in 
improvement? 

What results did we 
obtain? 

Define and track your 
own outcome 
measure 

Project information 
documents 

Performance Improvement Details 
 

There are 2 ways to navigate to the Project Details page. You can view all projects for a specific team 
(Select a UBT > Name of UBT) or you can find a specific project through the Search Project page 
(Search Projects > Name of Projects). 
 

TRACKER TRICKS 

 Help Icons: Help 
icons are located by 
several fields in the 
page to provide you 
with additional help 
and instructions. 

 

 Collapse or Expand 
Sections: You may 
collapse or expand 
individual sections by 
clicking the plus or 
minus sign located on 
the right side of each 
section (Blue rows). 

 

 Can’t find 
appropriate Focus 
Area or Metric for 
my project: Contact 
your administrator 
through the Contact 
Us page (See UBT 
Tracker Menu on the 
left side). 
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What are we trying to 
accomplish? 

How will we know 
that change is an 
improvement? 

What changes can we 
make that result in 
improvement? 

What results did we 
obtain? 

Define and track your 
own outcome 
measure 

Project information 
documents 

Organizing Project Data 
 

 What are we trying to accomplish? 
 

Name of the Project: Project title. Make sure you enter keywords to help you and others to search 
your project by its project name. See Search Projects by Name for more information. 
 

Start Date/Completed Date/Status: Teams enter their start date for the project. If the project is 
completed, they enter a completion date and the Status field changes to “Closed.” NOTE: Completed 
projects do not display in the reports, unless you select the box called Include Closed Projects in your 
search. See Search Projects by Name for more information. 
 

Focus Area: Each region establishes its own set of high-level focus areas (e.g., Quality, Service, etc.) 
for UBTs. Selecting a Focus Area generates a list of Performance Metrics the UBT can choose from. If 
you cannot find appropriate values in this field, contact your UBT Consultant or the Regional 
Administrator through the Contact Us page. See Contact Us page for more information. 
 

Value Compass: Each Focus Area is linked to one of the four points of the Value Compass. 
 

Our SMART Goal: Teams enter a SMART goal for the project. SMART stands for Specific, Measurable, 
Attainable, Realistic/Relevant and Timely. 
 

TRACKER TRICKS 

 Creating or Updating 
Project Data: You 
need to be a co-lead, 
proxy or 
administrator in 
order to have the 
ability to edit a 
project. 

 

 Required Project 
Fields: Required 
fields have a red 
asterisk besides the 
field name. You 
cannot save a project 
until you have 
completed ALL 
required fields in this 
page. If you move 
between pages 
before saving the 
record, all entered 
information will be 
lost. 
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Organizing Project Data 
 

 How will we know that change is an improvement? 
 

Performance Metric: Each region establishes its own set of performance metrics for teams to 
choose from. These metrics are specific to your project Focus Areas. If you cannot find appropriate 
values in this field, contact your UBT Consultant or the Regional Administrator through the Contact 
Us page. See Contact Us page for more information. 
 

PSP Goal: If a particular metric is tied to the region’s PSP goals, this flag will read “Y.” Each region 
establishes its own PSP Goals. You cannot edit this field. Contact your Regional Administrator if you 
have any questions. 
 

Data Source for Metric: Select the department responsible to publish the data within the 
organization (e.g. Staffing Department), tool or report the team is using to track the metric value 
(e.g. LMP Dashboard, Electronic Bed Report). If the team is working on a metric not defined by the 
region, select “other” as the metric and if required enter the data source metric name in the 
description data box. 
 

Goal Setting Fields: A team can set goals for its project by filling in the baseline, threshold, target 
and stretch fields. These are numeric fields. Do not enter fractions or percentage sign. 

• Baseline - Value collected before the team executes tests of change. Use baseline for 
comparison 
• Threshold - Minimum accepted criteria or value for project improvement 
• Target - Desired goal or criteria for project success 
• Stretch - Value or criteria above target. Incentive or challenge to the UBT 

 

Links to Metric Information: If the region has identified a website for the published report for the 
metric, a link is displayed in the next blue section under Link to Metric Report. Click the link to go to 
the report. Teams can use this information to populate both the “Baseline” field and the “Describe 
Results” field (see below). 
 

TRACKER TRICKS 

 How to create a new 
project? Select the 
team you want to 
create a project > 
Select "Add new 
Project" in your 
Project Details tab 
(Green PLUS Sign) > 
Fill out all required 
fields (Required fields 
have a red asterisk by 
their name) > Click or 
hover your mouse 
above the blue 
question marks in 
order to get a quick 
help on how to fill out 
the field > Contact 
your UBT Consultant 
or use the Contact Us 
page to ask questions 
on how to fill out the 
Project Details form. 
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Project information 
documents 

Organizing Project Data 
 

 What changes can we make that result in improvement? 
 

What Tools Are We Using? Record the performance improvement tools you are using in your project, such as 
RIM or process maps. A brief description of these tools can be found in Appendix D. 
 

Ideas From UBTs Doing Similar Work? Learn about how teams are implementing similar projects. Links in this 
section that will take you, based on your choice of metric, to a list of stories, videos and other material on 
other KP sites such as the national LMP website, SmartBook, IdeaBook and PI Wiki. 
 

Tools & Tips Check out a link with ideas and directions from your Regional leaders. This link takes users to a 
regional website that contains tools and tips relating to the project’s metric. This information is specific to your 
region and project's metric. For example, see how this project fits into regional goals and PSP. If you have an 
idea to share across your region, contact your UBT Consultant or Regional Administrator through the Contact 
Us page and provide the link with the appropriate information. 
 

Test of Change: Ready to log ideas/actions to reach your project's target? Use the shortcut (link) to access the 
Test of Change (TOC) tab from the Project Details tab. 

 

TRACKER TRICKS 

 What is the 
difference between 
Tools & Tips and 
Ideas from UBTs 
Doing Similar Work? 
Tools & Tips links 
your project to a 
Regional Site with 
ideas and directions 
on what to 
implement your 
project. The links 
from the section 
called Ideas From 
UBTs Doing Similar 
Work display 
initiatives within the 
Kaiser Permanente 
Network. Both links 
are related to your 
project metric and 
should give you ideas 
on how to reach your 
target faster and 
successfully. 
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 What results did we obtain? 
 

Result Summary: Teams use this drop-down menu to report results at a high level (e.g., No Results 
Reported, Target Achieved). 
 

Results Description: Teams use this field to briefly describe results and compare current 
performance to project measures. 
 

Learnings or Successful Practices: This field is for teams to report high-level learning or successful 
practices that could be generalized more widely. 
 

Always close the project when you reach your project end date. 
 

Make sure you've logged all of your attempts to reach the goal (e.g. Test of Changes), and fill out the 
fields in this Results section. Whether your team reached the project goals or not, your results and 
learning practices are helpful to teams if or when they decide to deal with similar projects in the 
future. 
 

 Define and track your own outcome measure 
 

This section is used by teams to define an outcome metric for a project and track it using the Test of 
Change and Test Data tabs. Do not enter numeric values in these fields. Teams should use these 
fields to establish the name of each project variable. Numeric values are entered in the Test Data 
tab. 
 

Example: If a team wants to track the number of welcome packages provided to new members; 
the Numerator is "Delivered Packages", the Denominator is "New Members", and the Calculated 
Value is "Delivered Packages per New Members (%)". Use the Additional Variable field to track a 
balancing measure, the performance of another department, or timeline, for example, in the 
scenario above, you can enter "Department" or "Week" as the Additional Variable in order to track 
the team's performance across departments, or to compare results from week 1 versus week 2. For 
more information contact your UBT Consultant or Regional Administrator through the Contact Us 
page. 

TRACKER TRICKS 

 When to update the 
project results? 
Anytime your target or 
SMART Goal changes; 
Anytime you close a 
project (i.e. Changing 
the status from "active" 
to "closed"); Or anytime 
you end a test of 
change, you should 
update the section 
called "What Results 
did we obtain?". 

 

 How to update a 
project? Select the 

project from a team you 
would like to update > 
Note the selected 
project is highlighted in 
yellow > Click in the Edit 
this Project in your 
Project Details tab 
(Yellow Pencil sign) > 
Save changes by clicking 
on the Save button at 
the bottom of the page. 
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 Project information documents 
 

Team Project Documentation: Teams can attach any file or document (e.g. process map, meeting 
notes, pictures, flow chart) to the project by copying and pasting a URL containing additional 
documentation about the project. 
 

UBT Tracker Steps (Part 1) 
Select the project you want to add a document > Project Details tab > Select Expand All Panes button 
> Click in the IdeaBook link located in the section called "What changes can we make that result in 
improvement?" > Maximize the new pop-up window (IdeaBook website) 
 

IdeaBook Steps 
Click on Log in to participate (Upper left in your window) > Fill out the form to create your account 
(First time users only) > Click on New (Upper left in your window) > Select Document from the 
dropdown menu > Select Upload a File > Click on Browse locations > Select Upload a File tab > Click 
on Your Documents > Click on Browse and find the document you want to attach to the project > 
Give a short description of what the file is about > Enter the name of your project in the Tags field > 
Select Open to anyone in the Visibility Field > Click on Collaboration Options > Select Anyone in the 
People who can edit this document Field > Click on Publish at the end of the page > Select and 
highlight the web address in your browser > Right click with your mouse and copy the web address > 
Go back to your UBT Tracker window 
 

UBT Tracker Steps (Part 2) 
Select the Edit this Project (yellow pencil) > Right click in the Team Project Documentation field at 
the bottom of your Project Details tab > Select Paste > Click on Save. 
 
Test that your link is saved and works by clicking in the Team Documentation link at the bottom of 
your Project Details tab 
 

TRACKER TRICKS 

 How to show Return 
on Investment (ROI) 
in a project in the 
UBT Tracker? You can 
add a spreadsheet 
with your logic, 
calculator, savings, 
and results to your 
project. See Project 
Information 
Documents for more 
information. 

 

 Who can access the 
project 
documentation? All 
UBT Tracker users 
should be able to 
search and see the 
project documents. 
There are no 
restrictions. 

 

 How many 
documents can I 
attach to a project? 
As many as needed as 
long as they are all 
saved in a single web 
address (URL) in the 
IdeaBook website. 
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Test Of Change Page 
 

The Rapid Improvement Model (a.k.a. Plan, Do, Study, Act or PDSA) assumes teams will try a lot of 
different ideas to try to improve performance. These ideas are meant to be tried quickly and then 
either adopted, modified and tested again, or abandoned. UBT Tracker is designed to capture these 
“tests of change.” This allows users to find approaches that really work and identify those that 
probably won’t. 
 

Select the Project > Test of Change page > Add or Edit Test of Change 
 

Any time the team tests an idea or an attempt to reach the project goal. 
 

Clicking on a Test of Change will display fields and information for that Test of Change. There are five 
fields in the Test of Change: 
 

Title: Brief sentence with the name of the Test of Change 
 

Test of Change: Description of the Test of Change  
 

Outcome: Description of the outcome of the test 
 

Rating: Tests are rated on a four-point scale: 
1. Unrated: Not enough information to rate yet 
2. Abandon: Test was unsuccessful 
3. Adapt: Test was partially successful and shows enough promise to be adapted  
in some way and tried again 
4. Adopt: Test was successful enough to justify implementing the change permanently 

 

Where did you get this idea? Pick the best description of where the team found this Test of Change 

TRACKER TRICKS 
 When to create a 
Test of Change 
(TOC)? For any given 

project, teams may test 
many ways of 
improving something, 
some of which will fail 
and some of which will 
succeed. UBT Tracker 
allows you to record 
which tests of change 
worked and which did 
not. 

 

 When should I 
update a TOC? Once 

the team finishes the 
test, the Outcome and 
Rating fields should be 
updated. Results or 
data from your test of 
changes should be 
logged in the Test Data 
page. 

 

 Why should I create 
a TOC? To track the 
work and ideas your 
team has tried to 
reach the project goal 
and how that helped 
or didn't help your 
team. 
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Test Data page 

Test Data chart 
Test Data Page 
 

Once you have defined your metric, you need to create Tests of Change in order to begin entering 
data on them. See Test of Change for more information. 
 

Each Test of Change generates its on data results. If the team has multiple tests of changes, before 
entering the data (Test Data page), the team must click in the respective Test of Change (Test of 
Change page). The UBT Tracker selects the first Test of Change as a default. 
 

Click on your Test of change in the Test of Change page > Click on the Test Data tab > Add New 
Test Data 
 

Log the Date of Test by clicking on the box brings up a calendar, allowing you to select the date. Or 
you can simply enter it in the DD-MM-YYYY format.  
 

Choose the Shift from a drop-down menu if your unit has different shifts and this is relevant to the 
test, you can choose the shift. 
 

Enter the data results (numeric values) in the next two boxes. The labels at the top of the boxes are 
the same one you defined on the Project Details page. 
 

If there are any notes you want to include about this particular observation (e.g., something unusual 
about the day or shift), enter them in the Notes Field. 
 

If you defined the Additional Variable on the Project Details page, the label will show up here. If not, 
it will read Do Not Use. 
 

For help click on the question mark icon on the right side of the Test Data page. You can also contact 
your UBT Consultant or the Support Team through the Contact Us Menu in the left menu. 
 

 Test Data Chart 
 

You can print your run chart and table by going to Project Reports & Exports button > Test Data 
Charts. If you want to create a digital file with the report instead of printing it, open your printer 
dialog window as if you were going to print the report, but pick Printer called "Adobe" instead of 
your default printer. 

TRACKER TRICKS 

 When to create a 
Test Data? Any time 
the team has results 
from a test of change. 

 

 Why can't I add a 
Test Data? You need 
to define your 
outcome measures in 
the Project Detail 
page before you can 
enter the test data 
results. See Project 
Information 
Documents for more 
information. 

 

 Why should I record 
data from a Test of 
Change (TOC)? 
Because you can 
track your team's 
progress through Test 
Data Chart, or you 
can easily export your 
Test Data to create 
graphs or charts 
outside of the UBT 
Tracker (e.g. Excel, 
Access, SAS). 
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Performance 
Improvement (PI) 
Assessment Tools 

 6S (Sort/Standardize etc): A method to organize a physical space: sort (organization), set in order, 
shine (cleanliness), standardize, safety and sustain (discipline). 

 
 

 Brainstorming: Generating a lot of ideas so that a great idea can be found. Use creative 
techniques to break out of traditional thought patterns so new patterns and novel ideas can 
emerge. 

TRACKER TRICKS 

 Where can I get more 
information on PI 
Tools? Get more 
information on how 
to use Performance 
Improvement tools in 
your UBT Tracker 
projects at 
http://kpnet.kp.org/q
rrm/dcsq/contacts.ht
m or contact the 
Improvement Advisor 
at your location. 

 

  

 
  

http://kpnet.kp.org/qrrm/dcsq/contacts.htm
http://kpnet.kp.org/qrrm/dcsq/contacts.htm
http://kpnet.kp.org/qrrm/dcsq/contacts.htm
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Performance 
Improvement (PI) 
Assessment Tools 

 Control Charts: Line graphs that display data over time. All projects should use one to track a 
baseline before changes are tested and post-change results. 

 
 

 Driver Diagram: A method of looking at the individual projects needed to achieve a larger goal, or 
the different problems that must be solved to achieve an overall goal. An effective planning and 
communication tool for all projects. 

 

TRACKER TRICKS 

 Where can I get more 
information on PI 
Tools? Get more 
information on how 
to use Performance 
Improvement tools in 
your UBT Tracker 
projects at 
http://kpnet.kp.org/q
rrm/dcsq/contacts.ht
m or contact the 
Improvement Advisor 
at your location. 

 

   
  

http://kpnet.kp.org/qrrm/dcsq/contacts.htm
http://kpnet.kp.org/qrrm/dcsq/contacts.htm
http://kpnet.kp.org/qrrm/dcsq/contacts.htm
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Performance 
Improvement (PI) 
Assessment Tools 

 Fishbone Diagram: Clearly identifies the various factors or causes affecting a process. By 
identifying the problem on the right side of the diagram, your team can brainstorm and collect 
data listing potential causes of the problem on the left side of the diagram. 

 
 

 Frontline Waste Tool: An assessment tool used to identify waste in a system and help you 
understand where to focus your improvement efforts (i.e., Value Stream Mapping) 

 

TRACKER TRICKS 

 Where can I get more 
information on PI 
tools? Get more 
information on how 
to use Performance 
Improvement tools in 
your UBT Tracker 
projects at 
http://kpnet.kp.org/q
rrm/dcsq/contacts.ht
m or contact the 
Improvement Advisor 
at your location. 

 

   
  

http://kpnet.kp.org/qrrm/dcsq/contacts.htm
http://kpnet.kp.org/qrrm/dcsq/contacts.htm
http://kpnet.kp.org/qrrm/dcsq/contacts.htm
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Performance 
Improvement (PI) 
Assessment Tools 

 Pareto Charts: A bar graph that illustrates the percentage of problems caused by different 
sources. Helps identify the “vital few” problems that you should focus on first. 

 
 

 Rapid Improvement Method (RIM) / Plan-Do-Study-Act (PDSA): Used to explain the rapid 
improvement model (RIM), a process that carries teams through the Plan, Do, Study, Act steps. 

TRACKER TRICKS 

 Where can I get more 
information on PI 
tools? Get more 
information on how 
to use Performance 
Improvement tools in 
your UBT Tracker 
projects at 
http://kpnet.kp.org/q
rrm/dcsq/contacts.ht
m or contact the 
Improvement Advisor 
at your location. 

 

  

 
  

http://kpnet.kp.org/qrrm/dcsq/contacts.htm
http://kpnet.kp.org/qrrm/dcsq/contacts.htm
http://kpnet.kp.org/qrrm/dcsq/contacts.htm
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Performance 
Improvement (PI) 
Assessment Tools 

 Prioritization Matrix: This tool helps UBTs decide what to do after key actions or criteria have 
been identified but their relative importance (priority) is not known with certainty. Prioritization 
matrices are especially useful if problem-solving resources, such as people, time or money, are 
limited, or if the identified problem-solving actions are strongly interrelated. To create a matrix, 
you must judge the relative ability of each possible action to effectively deliver the results you 
want compared to every other identified action. The product of your work is a weighted ranking of 
all the possible actions you are considering. The finished matrix can help the UBT to make an 
overall decision or determine the sequence in which to attack a problem or work toward a SMART 
goal. 

 
 

 Process Map: Visually illustrates how work flows and who does what. Very useful in helping 
understand what is currently happening especially if multiple groups are involved. Use to identify 
bottlenecks and agree to what should be changed. Recommended for all work that changes a 
process. 

TRACKER TRICKS 

 Where can I get more 
information on PI 
tools? Get more 
information on how 
to use Performance 
Improvement tools in 
your UBT Tracker 
projects at 
http://kpnet.kp.org/q
rrm/dcsq/contacts.ht
m or contact the 
Improvement Advisor 
at your location. 

 

  

 
  

http://kpnet.kp.org/qrrm/dcsq/contacts.htm
http://kpnet.kp.org/qrrm/dcsq/contacts.htm
http://kpnet.kp.org/qrrm/dcsq/contacts.htm
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Performance 
Improvement (PI) 
Assessment Tools 

 Run Charts: Line graphs that display data over time and show how the data compare to the 
median. This tool makes process performance visible, helps to determine if a test of change is an 
improvement and validates whether the results are holding. 

 
 

 Spaghetti Diagrams: A charting method that uses a continuous line to trace the path of a person 
or item through all phases of process on a diagram that depicts the physical space. Use it to 
expose inefficient layouts and large distances traveled. 

TRACKER TRICKS 

 Where can I get more 
information on PI 
tools? Get more 
information on how 
to use Performance 
Improvement tools in 
your UBT Tracker 
projects at 
http://kpnet.kp.org/q
rrm/dcsq/contacts.ht
m or contact the 
Improvement Advisor 
at your location. 

 

  

 
  

http://kpnet.kp.org/qrrm/dcsq/contacts.htm
http://kpnet.kp.org/qrrm/dcsq/contacts.htm
http://kpnet.kp.org/qrrm/dcsq/contacts.htm
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UBT Management 

Add UBT Profile 
Edit UBT Information 
Add/List Cost Centers 
Manage Access 
Email Feature 
List Members 

Change Role 
Add Members 

UBT Detail Page 
 

 Add UBT Profile 
 

While everyone who has access to UBT Tracker can view the information in the system, certain 
functions are restricted by role. For example, only UBT co-leads or their designated proxies may edit 
information on team projects. 
 

Certain functions in UBT Tracker can be carried out only by administrators. These include the 
functions of creating new UBT profiles (i.e., new teams), modifying the Team Rating and creating 
other administrators. 
 

 Add UBT Profile > Add Team Form > Create Team > Cost Center Form > Save & Manage Team 
 

You may not create teams if the location has no cost center, the cost center has no employees, or 
the location and cost center don’t match regional accounting/financial system. The UBT Tracker is 
updated daily with cost centers and employee information from MyHR. Contact your UBT Tracker 
Support if you need more information on how to resolve issues related to missing or adding cost 
centers. 
 

You may not create teams with cost centers outside of your region, except if the cost centers are 
from IT or Program Office. 

TRACKER TRICKS 

 Why I can’t find the 
appropriate cost 
center under the 
desired location? 
Your local accounting 
or operational 
database doesn’t 
match the MyHR 
database; you’ll need 
to work within your 
Region or Facility to 
have all databases 
aligned before 
creating UBTs. 
 

 The Add UBT Profile 
isn’t  available 
You might not have 
administrator rights. 
Contact your UBT 
administrator, 
sponsor, or 
consultant for further 
assistance. 
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UBT Detail page 

Add UBT Profile 
Edit UBT Information 
Add/List Cost Centers 
Manage Access 
Email Feature 
List Members 

Change Role 
Add Members 

 

 Edit UBT Information 
 

Edit UBT > Search > Team Rating 
 

Team Rating reflects the UBT level on the Path to Performance. When the Team Rating is changed, 
the new information is displayed and saved automatically. This field is available only to system 
administrators. 
 

Edit UBT > Search > UBT Name > Members > Edit Icon > Edit Icon (2nd time)  > Using Huddles > 
Save 
 

Note: Changes made on the pages above aren’t automatically reflected in the reports that users can 
export from the UBT Tracker system. The system reports are updated through automated 
procedures executed every night. 
 

 Add or List Cost Centers 
 

My Teams > UBT Name > Members > Edit Icon > Add Cost Center > Save and Manage this Team 
 

System administrators may remove cost centers from a team by following the steps above and 
clicking on the Delete button by the respective cost center(s). 
  

 Manage Access 
 

Manage Access > Add User Access 
 

System administrators may remove or modify user role within their regions. Regional user roles are 
administrators, LMP, or view-only. You may not change your own role within your region, only 
another administrator may change your Regional Role. If you need to customize a user role within a 
team, you will need to access the team and manually update the user’s role (e.g. co-lead, excluded, 
member, representative, proxy) within the respective team. 

TRACKER TRICKS 

 How often should a 
Team Rating change 
and what does it 
mean? Team should 
self- assess in a 
regular basis. The 
ratings reflect the 
development of the 
UBT in the Path to 
Performance where 1 
stands for Pre-Team 
Climate and 5 stands 
for High Performing 
Team. For more 
information contact 
your regional 
administrator. 
 

 What does the UBT 
Rating 99 mean? Use 
the 99 Rating to add 
projects and roles for 
training purposes. No 
data from “99 Teams” 
is officially tracked or 
used on official 
reports. Users can 
see “99 Teams” in 
their My Teams page 
and use them for 
training purposes. 
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UBT Detail page 

Add UBT Profile 
Edit UBT 
Edit UBT Information 
Add/List Cost Centers 
Manage Access 
Email Feature 
List Members 

Change Role 
Add Members 

 

 Email Feature 
 

Select UBT > Members > Mail Icon 
 

The first mail icon opens your Lotus Notes or your default email program. It creates a new window 
email addressed to the specific role group you’ve selected. 
 

The second icon lists all the email addresses for a specific role. This icon is used when users want to 
email many roles or teams at the same time. You will have the option to copy the emails you need 
from the list and copy at your “Send To” field on your email program or Lotus Notes. 
 

The icons will appear only when member email contacts are available. 
 

 List Member or Change User Roles 
 

My Teams > UBT Name > Members > Team Role > Defaulted or Manually Added Members tabs 
 

If you need to view or customize a user role within a team, you will need to access the team and 
manually update the user’s role (e.g. co-lead, excluded, member, representative, proxy) within the 
respective team. Any changes made on the Team Role are automatically saved in the system. 
 

Users are organized in tabs based on their association to the team (e.g. manually added or 
automatically added based on their cost center). 
 

 

TRACKER TRICKS 

 How can I make 
Lotus Notes or 
change my default 
email program? 
Contact your local IT 
for further assistance. 
 

 How can send emails 
to multiple teams? 
Use second email 
icon > Copy email 
addresses from the 
list and paste in your 
“Send To” Field of 
your Lotus Notes or 
preferred email 
program. 
 

 Can’t add a member? 
Is your team role 
other than 
administrator, 
consultant, or co-
lead? Is the user 
already part of the 
team? Is the user in 
the Manually Added 
tab? If “yes”, you 
can’t add this 
member. 
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 Add Members 
 

My Teams > UBT Name > Members > Add Members tab 
 

While everyone who has access to UBT Tracker can view the information in the system, certain functions are 
restricted by role. Below is a list of the roles in the system and their rights to view and edit team information. 
 

Regional LMP Lead: Creates other users as administrators. The regional LMP lead has to specifically designate 
him- or herself as an administrator in order to have administrator rights. 

 

UBT Administrator: The primary responsibility of the UBT administrator is to create UBT profiles (e.g., team 
records) in the system and to manage access rights for other administrators. Only an administrator can create 
a team, change a team rating or create other users as administrators.  
 

UBT Co-Lead: UBT co-leads are labor and management leaders of a unit-based team. They have the ability to 
edit all information about a team except for the Team Rating, which can be modified only by an administrator. 
A UBT co-lead’s My Teams page always will display his or her own team.  
 

UBT Proxy: UBT co-leads may designate members of their UBT as proxies. These individuals have the same 
data entry rights as a co-lead. This role is designed to allow a team to spread the burden of entering data into 
the system more widely. A UBT proxy’s My Teams page always will display his or her own team.  
 

UBT Member: UBT members are employees who have been added to a unit-based team in UBT Tracker. UBT 
members have view-only rights to their entire region and can view and download all reports and data extracts. 
A UBT member’s My Teams page will always display his or her own team.  
 

UBT Sponsor: Operationally, this role is for higher-level management and labor leadership who support unit-
based teams. Within UBT Tracker, sponsors have view-only rights to all of their region’s data and their My 
Teams page will display all teams for which they are a sponsor.  
 

UBT Consultant: Operationally, this role is for consultants and project managers who support unit-based 
teams. Within UBT Tracker, consultants have view-only rights to all of their region’s data and their My Teams 
page will display all teams for which they are a consultant.  
 

View Only: This role can download UBT reports and view team information maintained in UBT Tracker. This 
role can be granted by the regional LMP lead or a UBT administrator. 

TRACKER TRICKS 

 How can I make 
Lotus Notes or 
change my default 
email program? 
Contact your local IT 
for further assistance. 
 

 How can send emails 
to multiple teams? 
Use second email 
icon > Copy email 
addresses from the 
list and paste in your 
“Send To” Field of 
your Lotus Notes or 
preferred email 
program. 
 

 Can’t add a member? 
Is your team role 
other than 
administrator, 
consultant, or co-
lead? Is the user 
already part of the 
team? Is the user in 
the Manually Added 
tab? If “yes”, you 
can’t add this 
member. 
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Get More 

Technical Assistance 
URDU Reports 
PI Tools 
Org Performance 
Homepage 

 Technical Assistance 
 

If you have questions or need assistance, we’re here to help. 
 

Contact your regional system administrator through the Contact Us page in the UBT Tracker, or send 
your request for information to Tiago Pinto at tiago.m.pinto@kp.org or at 510-271-2347. 
 

 UBT Tracker Reporting & Data Utilities System (URDU) 
 

Having problems viewing web reports? Can’t customize your results using available filters? Would 
like to request another web report to be available on this page? Send email to tiago.m.pinto@kp.org 
with screenshots and detailed information of your issue or request for more information. 
 

 Performance Improvement Tools 
 

Get more information on how to use PI tools in your UBT Tracker projects at 
http://kpnet.kp.org/qrrm/dcsq/contacts.htm  
 

 Organization Performance (National Dashboard) 
 

Lost access to the latest data for your region, facility, or department? Can’t compare your 
performance with other locations? Contact Tiago Pinto at tiago.m.pinto@kp.org or at 510-271-2347. 

TRACKER TRICKS 

 Need system access? 
Contact your regional 
UBT administrator or 
Tiago Pinto at 
tiago.m.pinto@kp.org 
or at 510-271-2347. 

 

 Need customized 
training? Contact 
your UBT Consultant 
or Tiago Pinto at 
tiago.m.pinto@kp.org
or at 510-271-2347. 

 

 Are you a UBT 
Tracker user and 
want to suggest a 
new feature or 
change? Use the 
Contact Us page in 
the UBT Tracker 
system. 

 

   

 UBT Tracker Homepage 
 

The homepage in the UBT Tracker is customizable to every Region. Regional Administrators have 
traditionally used this page to announce events such as UBT Fairs or to promote the work of a 
specific UBT across the region. You can create a document in Microsoft Word, send it to Tiago Pinto 
at the tiago.m.pinto@kp.org and he will post the content as the homepage content for your region.  

 

mailto:tiago.m.pinto@kp.org
http://cnndcbipp075.nndc.kp.org/cognos8/cgi-bin/cognosisapi.dll?b_action=dashboard&pathinfo=/cm&frag-header=true&path=storeID(%22iCC16694CEDAA4FF5808CBC891384F145%22)&backURL=%2fcognos8%2fcgi-bin%2fcognosisapi.dll%3fb_action%3dxts.run%26m%3dportal%2fcc.xts%26m_folder%3diA0D3A9FE9E6143C2B252E922DD56CD6F
http://kpnet.kp.org/qrrm/dcsq/contacts.htm
http://cnndcbipp075.nndc.kp.org/cognos8/cgi-bin/cognosisapi.dll?b_action=dashboard&pathinfo=/cm&frag-header=true&path=storeID(%22iCC16694CEDAA4FF5808CBC891384F145%22)&backURL=%2fcognos8%2fcgi-bin%2fcognosisapi.dll%3fb_action%3dxts.run%26m%3dportal%2fcc.xts%26m_folder%3diA0D3A9FE9E6143C2B252E922DD56CD6F
mailto:tiago.m.pinto@kp.org
mailto:tiago.m.pinto@kp.org
mailto:tiago.m.pinto@kp.org
mailto:tiago.m.pinto@kp.org
http://cnndcbipp075.nndc.kp.org/cognos8/cgi-bin/cognosisapi.dll?b_action=dashboard&pathinfo=/cm&frag-header=true&path=storeID(%22iCC16694CEDAA4FF5808CBC891384F145%22)&backURL=%2fcognos8%2fcgi-bin%2fcognosisapi.dll%3fb_action%3dxts.run%26m%3dportal%2fcc.xts%26m_folder%3diA0D3A9FE9E6143C2B252E922DD56CD6F
mailto:tiago.m.pinto@kp.org
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